Saludos y presentación

Aqui nos presentamos

Notapor jevidono » 25 May 2017, 00:59

Hola a tod@s.
Soy jevidono y resido en el País Vasco. Tengo un RRS del 2012 y estoy aquí para aprender y poder solucionar algunos problemas.
Espero que podáis darme alguna solución.
Lo que me preocupa ahora es que el navegador de mi RRS se quedó en modo off-road y no hay manera de volver a ponerlo en on-road. Ni en la casa oficial han sabido hacerlo!.
Si alguien puede ayudarme....
Gracias de antemano a tod@s.
Un saludo. :ok:
Avatar de Usuario
jevidono
 
Ubicación: Pais Vasco
Mensajes: 2
Registrado: 25 May 2017, 00:50

Notapor DonJav » 25 May 2017, 08:03

Una chorrada pero que yo solucioné así un problema. Has probado a sacar el disco del lector y limpia el disco por la parte de los datos. Antes de meterlo, arranca el coche en vacio sin disco. Luego lo apagas vuelves a meter el disco y vuelves a arrancar, es posible que así se solucione.

Yo como te digo, así conseguí que funcionara. Un día dejo de funcionar el navegador y era eso, que no leía bien el disco.
Avatar de Usuario
DonJav
 
Ubicación: Donostia
Mensajes: 98
Registrado: 02 Oct 2016, 17:42

Notapor TURKO306 » 26 May 2017, 13:15

Lo primero bienvenido al foro vecino. Y lo segundo, yo te diria que el navegador esta en modo correcto no? .......... ahora en serio yo no tengo ni idea, haz como te dice DonJav y a ver si tienes suerte

Enviado desde mi SM-J500FN mediante Tapatalk
Un saludo.
Avatar de Usuario
TURKO306
 
Ubicación: Bilbao
Mensajes: 1045
Registrado: 02 Nov 2010, 13:13

Notapor jevidono » 07 Jun 2017, 16:49

Ante todo gracias por contestar.
Resulta que lo solucionél de la siguiente manera:
2 veces pulsando la tecla de NAV y da en pantalla las opciones de conducción por camino o por carretera. Un saludo.
Avatar de Usuario
jevidono
 
Ubicación: Pais Vasco
Mensajes: 2
Registrado: 25 May 2017, 00:50

Notapor Chemaland » 08 Jun 2017, 07:03

c*ño!

:ok: no lo sabía... gracias!
El Campo embrutece, endurece, y poco o nada agradece.Sentíres Agrarios.
Saludos desde Extremadura
Avatar de Usuario
Chemaland
 
Ubicación: Azuaga (BA) EXTREMADURA
Mensajes: 2809
Registrado: 15 Sep 2009, 19:59


Tema: Saludos y presentación

Volver a Presentaciones

¿Quién está conectado?

Usuarios navegando por este Foro: CommonCrawl [Bot] y 0 invitados

Todas las entidades, empresas, firmas comerciales, etc. mencionadas de cualquier manera en la web o en este foro sobre el Discovery 3, Discovery 4 o Range Rover Sport
son propiedad exclusiva de sus respectivos dueños. DiscoTr.es y sus administradores no tienen vinculación alguna con ellas ni con Land Rover.