La brujula del navegador no funciona

Sistemas de navegación y instalaciones de audio, vídeo y telefonía

Notapor keroseno » 14 Nov 2010, 20:03

Muy buenas tardes a todos/as: el caso, es que cuando pongo en el navegador la pagina de informacion 4x4, en el lado derecho sale por defecto el estado de la suspension en sus posiciones sobre las 4 ruedas, y debajo de dicha monitorizacion, existe el icono de la brujula, en el que se supone que si presionas, desaparece la informacion de la suspension y en su lugar sale la brujula. Pues a mi en ese recuadro, me sale con fondo gris, el mensaje de brujula no disponible!!!el caso, es que desde que tengo el coche, sólo una vez consegui ver la dicha brujula en funcionamiento, y fue sin mas, trasteando en la pantalla mientras esperaba en el parking. Os ha pasado alguna vez?es normal esto?pensé que quizas era necesario poner algun programa del terrain response en marcha para obter la brujula, pero ni aun asi, y no se como hacer que funcione. un saludo
¡¡¡ - ASFALTO + CORTAFUEGOS !!!!
Avatar de Usuario
keroseno
 
Ubicación: la rioja
Mensajes: 326
Registrado: 18 Ago 2010, 18:27

Notapor Santi » 14 Nov 2010, 20:08

keroseno

Para que la brujula te salga en el modo info 4x4, debe primero debes escoger el modo camino, sino no te sadrá.

Saluds
Todo exito necesita ilusion y sacrificio
Avatar de Usuario
Santi
Colaborador DiscoTr.es
 
Ubicación: Pamplona
Mensajes: 8069
Registrado: 01 Mar 2009, 11:24

Notapor keroseno » 14 Nov 2010, 20:28

Hola santi, muy buenas tardes, y muchas gracias por tu pronta respuesta. Respecto a lo de poner el navegador en posicion camino, todo de acuerdo, pero no es en esa pagina a la que me refiero: es decir, en la pantalla principal, existen 3 menus, el de navegacion, el de configuracion, y el de informacion 4x4. es en este ultimo, en el que no me sale la brujula, es decir, esa pantalla en la que se muestra a la izquierda el esquema de la suspension graficamente y el sentido de giro de la direccion, en su lado opuesto, una grafica con fondo negro en la que se esquemiza el trabajo de la suspension, en el que podemos ver si una rueda esta en el aire o su cruce de puentes. es aqui donde esta el icono abajo a la derecha de poner la brujula en vez de la suspension, y es esto ,lo que no me funciona. como lo ves santi? igual me habia explicado mal antes santi, lo siento y un saludo.
¡¡¡ - ASFALTO + CORTAFUEGOS !!!!
Avatar de Usuario
keroseno
 
Ubicación: la rioja
Mensajes: 326
Registrado: 18 Ago 2010, 18:27

Notapor Santi » 14 Nov 2010, 20:53

keroseno,

Te entnedi a la primera, a mi me pasa lo mismo, el tema esta en que mientras este en el modo navegacion por carretera la brujula no te saldar en el modo info 4x4, antes previamente tienes que poner el modo de navegacion por caminos.

Saludos
Todo exito necesita ilusion y sacrificio
Avatar de Usuario
Santi
Colaborador DiscoTr.es
 
Ubicación: Pamplona
Mensajes: 8069
Registrado: 01 Mar 2009, 11:24


Tema: La brujula del navegador no funciona

Volver a Navegación, GPS, Comunicaciones, Audio, Video, Car-Pc.

¿Quién está conectado?

Usuarios navegando por este Foro: CommonCrawl [Bot] y 3 invitados

Todas las entidades, empresas, firmas comerciales, etc. mencionadas de cualquier manera en la web o en este foro sobre el Discovery 3, Discovery 4 o Range Rover Sport
son propiedad exclusiva de sus respectivos dueños. DiscoTr.es y sus administradores no tienen vinculación alguna con ellas ni con Land Rover.